当前位置:首页 > 问答

通达信撑压线公式

我来帮TA回答

通达信怎么画线,什么是公式

工具栏里面有画线工具呀!

通达信公式如何画线

这个不是画线所形成的,是使用IF函数语句,当达到某个或几个条件后,公式系统就会发出此类信号的。

求通达信公式:上影线超过3%以上的公式

AA:=H>MAX(O,C)*1.03;{上影线超过3%}
MA5:=MA(C,5);MA10:=MA(C,10);MA20:=MA(C,20);
BB:=MA5>MA10 AND MA10>MA20 AND MA5>REF(MA5,1) AND MA10>REF(MA10,1) AND MA20>REF(MA20,1);{5日、10日、20日均线多头排列}
CC:=V>REF(V,1)*1.1;{当天成交量是上日的1.1(这个数字可以自己修改)倍以上}
DD:=EVERY(C>O,3);{连收3日阳线}
AA AND BB AND CC AND DD;
{已经测试通过,可以直接使用}

通达信搓揉线的指标公式

{揉搓线}
前日上影线:=REF((H-IF(C>O,C,O))/(H-IF(C>O,O,C)),1)*100>60;
前日下影线:=REF((IF(C>O,O,C)-L)/(IF(C>O,C,O)-L),1)*100<30;
上影线:=(H-IF(C>O,C,O))/(H-IF(C>O,O,C))*100<30;
下影线:=(IF(C>O,O,C)-L)/(IF(C>O,C,O)-L)*100>60;
OK:=前日上影线 AND 前日下影线 AND 上影线 AND 下影线;
DRAWTEXT(OK,L,'揉搓线');
STICKLINE(OK,C,O,2.4,0),COLORYELLOW;
将上面的拷贝到主图指标最后一行就行,就能显示搓揉线第二根带长下影线的K线为黄色。
更多的编写教程可以参照
轻松学会用通达信软件编写公式和指标1
轻松学会用通达信软件编写公式和指标2
.......
https://kuaibao.qq.com/s/20190111A1I1S900
https://kuaibao.qq.com/s/20190112A0U91P00

期货做模拟成功率很高,超短线准确率90%以上,没资金操作怎么办?

一旦出现了没有资金操作时应当立马停手不应当继续操作下去,不然在后期的资金链需要将会越来越大,没有资金辅助将会导致崩盘。

求通达信无未来指标公式(要极品哦)

VA1:=1;
VA2:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100*VA1;
空:=SMA(VA2,3,1)*VA1,COLORBLUE;
VA3:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100*VA1;
短:= SMA(SMA(VA3,2,1)+3*VA1,2,1);
WINNER(MA(CLOSE,5))*100,COLORSTICK;
庄家:=WINNER(MA(CLOSE,5))*100,;
VAR1:=(HHV(HIGH,9)-LLV(LOW,9));
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,26);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);
B:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,16),COLORCYAN;
浮:=EMA(B,4),COLORGREEN,LINETHICK2;
D:=LLVBARS(MA(C,5),30);
压力线:IF(35+EMA(浮,80)<100,35+EMA(浮,80),100),COLORRED,CIRCLEDOT LINETHICK1;
庄家生命:WINNER(MA(CLOSE,5))*100,COLORCC33CC;
短线:SMA(SMA(VA3,2,1)+3*VA1,2,1),COLORYELLOW;
浮筹:EMA(B,4),COLORGREEN,LINETHICK2;
空方:SMA(VA2,3,1)*VA1,COLORBLUE;
个人觉得是个好指标,看你会不会用了~~~~~~~~