当前位置:首页 > 问答

9转指标

我来帮TA回答

通达信九转序列主图指标公式 怎么用

通达信九转序列,类似早期大智慧软件的公式。
九转序列,分为九步,上升九步,下跌九步,九步以后顺势而为的可能性增加了。
当然,由于用到未来函数,这个信号不一定是准确的,有时转势的时候,信号就不存在了。
多数公式只要多注意观察,就可以明白公式的原理。
如刚还想深入理解,那就要看下面的动态翻译,长期下去自己也可以编写修改公式了。

炒股,怎样用通达信实现九转序列?

指标介绍:九转序列是根据TD马克序列的思想产生的,即连续9天收盘价高于(低于)前4天的收盘价,其后走势很可能发生转向(大家可看图)。数字1至8要用到未来函数,但数字9不带未来函数,所有对转向的判断是定量且不变的。
实战注意事项:
1、九转序列主要运用于大盘研判,个股可参照使用。大盘确定仓位,个股决定战场。
2、九转序列最好与MACD背离技术结合使用,准确率会更高。
3、九转序列在单边行情里使用效果最差,建议不要用它来判断行情。
4、九转序列找顶和底一般是这样的关系:如果在下降趋势中,日线的出低9(“低”就是下降九转序列),那么对应反弹的是120分钟的高9(“高”就是上升九转序列),即时间单位分析上应减少一半。
以上分析也主要来自学习中知识和体会,欢迎各位股友指正!这里提供两个版本的指标:一是交易师版,二是通达信版。
(本文来源于股民在线:http://www.soobbs.com/gupiaozhishi/201608/162.html,转载请注明出处。)
A1:=C>REF(C,4);
NT:=BARSLASTCOUNT(A1);
TJ11:=NT=9;
TJ13:=ISLASTBAR AND BETWEEN(NT,5,8);
AY:=(BACKSET(TJ11>0,9) OR BACKSET(TJ13>0,NT))*NT;
DRAWTEXT(AY>0,H*1.02,VAR2STR(AY,0)),COLORFF00FF;
DRAWTEXT(NT=9,H*1.02,'9'),COLORGREEN;
B1:=C<REF(C,4);
NT0:=BARSLASTCOUNT(B1);
TJ21:=NT0=9 ;
TJ23:=ISLASTBAR AND BETWEEN(NT0,5,8);
AY1:=(BACKSET(TJ21>0,9) OR BACKSET(TJ23>0,NT0))*NT0;
DRAWTEXT(AY1>0,L*0.98,VAR2STR(AY1,0)),COLORFF00FF;
DRAWTEXT(NT0=9,L*0.98,'9'),COLORGREEN;

交易师 日线九转序列,功能健在那里(经典版)

没有的,要全推版才有,徐老师也是要赚钱滴,不可能都免费。分时九转是吸引客户,用处不大,毕竟只有分时,但k线的都收费,想要就去买或者可以去认识的人要,要得到算你本事大。

请问谁有徐小明的九转序列的股票公式,谢谢。

A1:=C>REF(C,4);
A2:=C<REF(C,4);
T1:=A2 AND REF(A1,1);
T2:=A2 AND REF(T1,1);
T3:=A2 AND REF(T2,1);
T4:=A2 AND REF(T3,1);
T5:=A2 AND REF(T4,1);
T6:=A2 AND REF(T5,1);
T7:=A2 AND REF(T6,1);
T8:=A2 AND REF(T7,1);
T9:=A2 AND REF(T8,1);
T10:=A2 AND REF(T9,1);
T11:=A2 AND REF(T10,1);
T12:=A2 AND REF(T11,1);
T13:=A2 AND REF(T12,1);
T14:=A2 AND REF(T13,1);
DRAWTEXT(T1,L*0.98,'1'),colorgreen;
DRAWTEXT(T2,L*0.98,'2'),colorgreen;
DRAWTEXT(T3,L*0.98,'3'),colorgreen;
DRAWTEXT(T4,L*0.98,'4'),colorgreen;
DRAWTEXT(T5,L*0.98,'5'),colorgreen;
DRAWTEXT(T6,L*0.98,'6'),colorgreen;
DRAWTEXT(T7,L*0.98,'7'),colorgreen;
DRAWTEXT(T8,L*0.98,'8'),colorgreen;
DRAWTEXT(T9,L*0.98,'9'),colorblue;
B1:=C<REF(C,4);
B2:=C>REF(C,4);
D1:=B2 AND REF(B1,1);
D2:=B2 AND REF(D1,1);
D3:=B2 AND REF(D2,1);
D4:=B2 AND REF(D3,1);
D5:=B2 AND REF(D4,1);
D6:=B2 AND REF(D5,1);
D7:=B2 AND REF(D6,1);
D8:=B2 AND REF(D7,1);
D9:=B2 AND REF(D8,1);
D10:=B2 AND REF(D9,1);
D11:=B2 AND REF(D10,1);
D12:=B2 AND REF(D11,1);
D13:=B2 AND REF(D12,1);
D14:=B2 AND REF(D13,1);
DRAWTEXT(D1,H*1.010,'1'),colorblue;
DRAWTEXT(D2,H*1.010,'2'),colorblue;
DRAWTEXT(D3,H*1.010,'3'),colorblue;
DRAWTEXT(D4,H*1.010,'4'),colorblue;
DRAWTEXT(D5,H*1.010,'5'),colorblue;
DRAWTEXT(D6,H*1.010,'6'),colorblue;
DRAWTEXT(D7,H*1.010,'7'),colorblue;
DRAWTEXT(D8,H*1.010,'8'),colorblue;
DRAWTEXT(D9,H*1.010,'9'),colorgreen;
这里有一个公式,不知道是不是你想要的哈,如果是的话求采纳,谢谢。

创业板50都有哪些股票

创业板50也就是股民通常所说的创蓝筹,包括但不限于如下几只股票:300059东方财富;300433蓝思科技;300124汇川技术;300498温氏股份;300676华大基因;300267尔康制药;300463迈克生物;。。。。

美股三大指数都是什么?

美国股市三大指数是指:
道琼斯指数、标准普尔指数、纳斯达克指数。
纳斯达克(NASDAQ)是美国全国证券交易商协会于1968年着手创建的自动报价系统名称的英文简称。纳斯达克的特点是收集和发布场外交易非上市股票的证券商报价。它现已成为全球最大的证券交易市场。
标准普尔股票价格指数(Standard and Poor's Composite Index) 在美国也很有影响,它是美国最大的证券研究机构即标准·普尔公司编制的股票价格指数。
道琼斯指数,是一种算术平均股价指数。道琼斯指数是世界上历史最为悠久的股票指数,它的全称为股票价格平均指数。